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PowerPointPowerPoint
and Multimediaand Multimedia

By Jim Gordon

September, 2008

Your RequestsYour Requests

• Improved presentations

• Learn how to create better

• How to's of adding sound, 
etc.• Learn how to create better 

lectures

• Enhance my presentations 
and learn new skills in using 
pictures, sounds and video!

• Expanding my PowerPoint 
abilities specifically with

etc.

• Integrating videos into the 
PowerPoint presentations

• Embedding video into ppt

• Combine some pictures to a 
small movie and embed to 
the PowerPoint presentation
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abilities specifically with 
regard to sounds and movies 
Incorporate movie clips

the PowerPoint presentation
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AgendaAgenda
Introductions

Hyperlinks

Output
UBlearns

Copyright

Images 

Audio

Video

We�b
Printing
Discs

2 Breaks!
1hr & 2hr

3

Moving from 2003 to 2007Moving from 2003 to 2007

New interface layout

N f ldNew names for old

Same features

Interactive change-over tool
http://office.microsoft.com/en-us/powerpoint/HA101490761033.aspx?pid=CH100668131033
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HyperlinksHyperlinks

Withi P t ti

Action Settings

Insert > HyperlinkWithin Presentation

External Links

Insert > Hyperlink
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View > Master > Slide Master

AgendaAgendaAgendaAgenda

Copyright RegulationsCopyright Regulations
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Copyright regulations should always be 
considered when using someone else’s work 
http://ublib.buffalo.edu/libraries/copyright/
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Fair UseFair Use
OK in a face-to-face seated class
OK in UBlearns (not a public web site)
OK t t l h li kOK to use external hyperlinks

Not Fair Use - Using enough to prevent a sale
If you think - “I’m doing this so my students do 
not have buy it” then it is not fair use

Probably Not Ok - presentation to the public
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y p p

Fair use web sites:  UB and Wikipedia
http://en.wikipedia.org/wiki/Fair_use

AccessibilityAccessibility

Federal and state laws mandate that the content of 
all media created by government institutions beall media created by government institutions be 
accessible to everyone regardless of disability
http://www.oft.state.ny.us/policy/s04-001
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PicturesPictures
Sources:

The Library
Digital Juice
Scan Pictures

Files
Web Pages
Clip Art
Collections

Ubdigit
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Almost all common picture types are supported
Be aware of file sizes

Use a picture editor (e.g. Photoshop) to scale pictures
72 to 150 dpi for web and on screen presentations
150 dpi and up for printing and enlarging

Inserting a PictureInserting a Picture
Drawing toolbar

Insert Picture button

Avoid copy & paste/cut and paste 

Causes display problems in PPT for 
Windows

This problem was resolved in PowerPoint 2007 & 2008

D d t ithi P P i t t

1010

Do copy and paste within PowerPoint to
re-use pictures

All objects are in layers - newest on top
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Hands-OnHands-On
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Insert Lots of PicturesInsert Lots of Pictures

Windows PowerPoint
Insert > Pictures > New Slide Show

Image Importer Wizard Add-In (3rd Party)

http://skp.mvps.org/iiwfeat.htm

Macintosh PowerPoint
InsertPicture Add In (3rd Party)
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InsertPicture Add-In (3rd Party)
http://www.agentjim.com/MVP/PowerPoint/ppt2004.htm
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35mm Negatives and Slides35mm Negatives and Slides

Convert to digital format at the DLC

Digital Library Center
South Campus, B2 Abbott

North Campus, 212 Capen

Share Pictures
UBdigit

1313

UBdigit
http://ubdigit.buffalo.edu/

Picture EffectsPicture Effects
Select a picture

Picture toolbar > Effects (Macinotsh only)Picture toolbar  Effects (Macinotsh only)

1414
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Embed vs LinkEmbed vs Link
Embed

Incorporated into 

Link
File path is stored (not the 
thi it lf)PowerPoint file

Default for pictures

Sounds - special case

Video - never

thing itself)

Option for pictures

Sounds - special case

Video - always

15

The linked image cannot be displayed.  The file may have been moved, renamed, or deleted. Verify that the link points to the correct file and location.

DiscussionDiscussion

Pictures

5 Minute Break

16
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TemplatesTemplates

Thousands of free templates are available

Library, Indezine, Microsoft On Line

Make your own

Use Slide and Notes Master

File > Save As Template
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Hands On

Sound File TypesSound File Types

It makes a difference

.WAV files are the only kind that PowerPoint 
thinks of as “sound” files

All other types are considered “movie” files
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Size MattersSize Matters

2003

Tools

2003

Tools

2007
Office Button
2007
Office Button

2004

P P i t

2004

P P i tTools

Options

General

Tools

Options

General

Office Button
PowerPoint Options
Advanced
- Save

Office Button
PowerPoint Options
Advanced
- Save

PowerPoint

Preferences

General

PowerPoint

Preferences

General
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WAV files 10 mb or larger will be linked, always

SoundsSounds

Make a sound that plays when you click on a 
i t hpicture or shape

Action settings example

20
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Narration (entire Slide Show)Narration (entire Slide Show)

SlideShow > Record Narration

Sets timings while you talk

Creates a sound object on each slide

Choice of Linked or Embedded sounds

To adjust timings

21

To adjust timings 
Use Slide Sorter View > Right-click > Slide 
Transition or Slide Show > Slide Transition 

Narration (single slide)Narration (single slide)

Insert > Movies & Sounds > Record Sound

Narration is embedded

Customize Menu > Record Sound

Default - Play when sound icon is clicked

Right-click > Custom Animation > Action > 

22

Play > On click/With Previous/After Prev

Sound icon can be moved off the visible area
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External Audio -Sound EditorExternal Audio -Sound Editor

Free! http://audacity sourceforge net/Free! http://audacity.sourceforge.net/

Export > Options > uncompressed WAV
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Add MusicAdd Music

Insert > Sound > From File (WAV format)

Insert > ClipArt

Insert > Movie > From File (MP3, others)

Music Folder = iTunes

24
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Play Music Through PresentationPlay Music Through Presentation

http://pptfaq.com/FAQ00047.htm

Different instructions for various versions of 
PowerPoint

25

DiscussionDiscussion

Sounds

5 Minute Break

26
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VideoVideo

Ink on paper can make great books or boring tomes

It’ t th t h l th t ttIt’s not the technology that matters

- it’s the presentation
PowerPoint has wide capabilities

When was the last time you were PowerPointed 
to death?

27

to death?

QuickTime™ and aQuickTime  and a
 decompressor

are needed to see this picture.
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http://youtube.com/watch?v=Rp8dugDbf4w
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YouTube to PowerPointYouTube to PowerPoint

YouTube videos are usually Adobe Flash flvYouTube videos are usually Adobe Flash .flv 
files and can not be saved directly with a 
right-click

Step #1 Save the video

Step #2 Convert the video to wmv format

29

S ep # Co e e deo o o a

Step #3 Insert into PowerPoint

Step #1 Save a VideoStep #1 Save a Video

Microsoft Windows: 
Use FireFox web browser

Tools > Add-ons

Get Extensions

30
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Install a capture add-onInstall a capture add-on

Search for YouTube
Lots of add-ons!Lots of add ons!

Search for Fast Video Download

Click Add to FireFox

31

Click Install Now

Click Restart FireFox

Capture a short videoCapture a short video

Go to this URL
http://youtube.com/watch?v=pyLTqBARFt8

Click the Fast Video Add-on button
Save the file

32
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Step #2 Convert the file to WMVStep #2 Convert the file to WMV
3rd party application required
Export to WMV

Do not use sound compressionDo not use sound compression
Use medium quality

http://fileconverter.org/
Free. Slow as molasses. Low quality output

http://www.applian.com/replay-converter/index_flv.php
$30 and has a free trial

http://www.dvd-ppt-slideshow.com/ppt_to_dvd/
$80 and has a free trial
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$

http://www.geovid.com/Presentation_to_Video_Converter/
$100, no free trial

http://www.sameshow.com/powerpoint-to-video.html
$50 and has free trial

Sorenson Squeeze at Teaching and Learning Center

Mac UsersMac Users
Install Tooble (free)

Downloads YouTube videos to Movies folder

http://www.tooble.tv/
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Converts to standard MPEG (QuickTime)

Adds videos to iTunes (optional)



18

Tooble’s creatorTooble’s creator

35

The Conversion ProblemThe Conversion Problem

Yo T be ideos are in Adobe Flash formatYouTube videos are in Adobe Flash format 
and have an FLV extension

Tooble saves videos with an MPEG 
extension

PowerPoint uses AVI and WMV for

36

PowerPoint uses AVI and WMV for 
cross-platform compatibility
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Converting Media TypesConverting Media Types

Audio
Audacity

Video
Apple QuickTime 

Sorenson Squeeze

Windows Media Player and many others

3737

Windows Media Player and many others

High end PC and Mac hardware & 
software is available for you to use at 
the TLC both North and South Campus

Step #3 Insert into PowerPointStep #3 Insert into PowerPoint

In PPT use Insert > Movie > From File

38
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Step #3 - MacintoshStep #3 - Macintosh

View > Toolbars > Movie
Cli k I t M i B tt

3939

Click Insert Movie Button

Set other movie options

Avoid “Talking Heads”Avoid “Talking Heads”

40

Use audio if your video is just someone talking

Use text if voice does not add value to the experience

Remember compliance with disabilities rules
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Other MoviesOther Movies

Commercial DVDs can be converted to WMVCommercial DVDs can be converted to WMV

Use equipment in the TLC

Can use “ripper” software

OK to use at least 10% of content in a course 
for Fair Use

41

for Fair Use

Distributing Multimedia PPTDistributing Multimedia PPT

Be conscious of linked items

Be conscious of overall file sizes

Email is probably not an option

Good options:

Burn to CD or DVD (TLC, ITS, Kinko’s)

42

iChat Theater, AIM, Yahoo, MSN, etc

Mac or Windows File Sharing
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Avoiding Linking ProblemsAvoiding Linking Problems

Mac

File > Save As > PowerPoint Package

Windows PowerPoint 2007

Office button > Publish > Package for CD

Windows PowerPoint 2003

43

Next slide

Windows PPT 2003 MediaWindows PPT 2003 Media
Before creating any links the presentation 

must be saved to a presentation folder 

f fMedia files must be in the same folder as the 
presentation .ppt file
At the same directory level

Not in a subdirectory

All media files must be present before making links 

4444

p g
to them

Insert > Movie or Sound > From File
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After Linking…After Linking…

If a media file name is changed the link will break

If a media file is moved to any other directory 
location the link will break

If the directory structure is changed the link may 

4545

break

Output ConsiderationsOutput Considerations

Presentation Content
Simple: Text and Pictures

Audience
UB affiliatesSimple: Text and Pictures

Sounds and movies

Delivery methods
UBlearns

Disc

Kiosk

UB affiliates
All have PowerPoint

Outside UB
Free PowerPoint Player

OpenOffice

Edit ability

4646

Kiosk

File types

User experience

View only?
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Simple Presentation via WebSimple Presentation via Web
Use UBlearns

Distribute the PowerPoint file (.pps)

Course in UBlearns Example:
Control Panel > Content Area > Add Item

4747

Students see:

PPT with Linked MultiMedia 
via UBlearns

PPT with Linked MultiMedia 
via UBlearns

Remember the Package Folder?

Zip the folder then distribute the Zip file
Windows: Use Winzip

Macintosh: Right-click folder > Compress

4848
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Large PowerPoint Files 
10mb+

Large PowerPoint Files 
10mb+

Put media files into UB’s Streaming Server
http //stream b ffalo edhttp://stream.buffalo.edu
Instead of File > Insert or insert via Movie toolbar, 

use web hyperlinks to the server

Or distribute the presentation via CD or DVD
Free duplication at ETC (DIY, N & S Campus)
N i l f t UB Mi (D ff i UB

4949

Nominal fee at UB Micro (Drop-off service, UB 
Commons

Nominal fee at ITS (Drop-off service, 24 Capen 
and )

UBlearns Best PracticeUBlearns Best Practice

Cope with students who 
print presentations

To make grayscale PDF
Microsoft Windowsprint presentations

Recommendation: Also 
distribute a grayscale 
PDF version of 
handout or slide notes 
of presentation

P i t f t

Microsoft Windows
File > Print > Handouts

Select PDF printer
Requires 3rd party software 
such as Adobe Acrobat, 
shareware or freeware

Apple Macintosh

5050

Prints faster
Cuts down on queue 

times

File > Print > Handouts
PDF

Compress PDF
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Instructional video examplesInstructional video examples

Student created digital storytelling (Miller)
Student review course lectures (Piech)
Braille Note online tutorial (Beaver) 
Tour of virtual environments (UB 2020 flyover)

51

DiscussionDiscussion

5252
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MultiMedia SourcesMultiMedia Sources

Health Sciences Library (basement)

Arts & Sciences Library (2nd floor capen)

Blockbuster, Netflix, etc.

Public Libraries

Make your own (or have students make them)
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Video and still cameras are available for 
loan at the TLC

PowerPoint LinksPowerPoint Links

PowerPoint Magician
http://www.powerpointmagician.com/#_Articles_and_Tutori

Awesome
http://www.powerpoint-graphics.com/index.htm

als

Microsoft Free Stuff
http://office.microsoft.com/home/office.aspx?

Microsoft Macintosh
http://www.microsoft.com/mac/products/powerpoint2008/de
fault.mspx#/themes_templates/

PowerPointed

FAQ
http://www.rdpslides.com/pptfaq/

Workbench
http://www.powerpointworkbench.com/

OfficeOne
http://officerone tripod com/index html
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http://www.powerpointed.com/

Indezine Magazine
http://www.indezine.com/

http://officerone.tripod.com/index.html

Answers
http://www.powerpointanswers.com/

MVP
http://www.mvps.org/skp/
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Evaluation FormsEvaluation Forms

Please fill out an evaluation form 

Thank you for attending
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